Ninja 400 Riders Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
2019 KRT from Europe with 3300 km
2 oil changes:
one done by the dealer at 1000 km – Bel Ray Synthetic 10W40
one done by me – Silkolene Pro 4 Full Synthetic 10W40

:(
 

·
Super Moderator
Joined
·
835 Posts
Just curious if it could be the Silkolene? I had same kind of issue. I was running Motul 7100 and switched to Motul V300. Lots of bad things, slipping, noisy and grumbly. I ran 40-50 miles and switched back to the 7100. It went right back to smooth, non slipping clutch.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
Just curious if it could be the Silkolene? I had same kind of issue. I was running Motul 7100 and switched to Motul V300. Lots of bad things, slipping, noisy and grumbly. I ran 40-50 miles and switched back to the 7100. It went right back to smooth, non slipping clutch.
Hm. After I changed my oil the gearbox seemed to be noticeably smoother and the shifts better, but now after ~100 km the clutch problems started.
 

·
Registered
Joined
·
86 Posts
So long as you are using motorcycle oil it surely won't be causing clutch slip. Motorcycle oils specifically exclude the friction modifiers that compromise the wet clutch.
I'd be extremely surprised if any motorcycle oil was accidentally contaminated with car friction modifiers.
 

·
Registered
Joined
·
131 Posts
i've heard this is a common problem i'm right around ~9000 miles and have no clutch issues with only the clutch return spring installed but ill be upgrading the rest of my clutch components at the end of this season most likely. i've heard of people having problems with the clutch very early :cautious:
 
1 - 7 of 7 Posts
Top