Ninja 400 Riders Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
429 Posts
Discussion Starter · #1 ·
I'm installing a translogic QS unit on my ninja 400. Does the unit come ready to install without reconfiguring or do the coil wires have to be swapped?
 

·
Registered
Joined
·
429 Posts
Discussion Starter · #7 ·
Installed.

The seems to need more force than other QS. Is this normal?
 

·
Registered
Joined
·
429 Posts
Discussion Starter · #8 ·
Feels like it needs more force to shift compared to the strain gauge quickshifters. Anyone else have that?
 

·
Registered
Joined
·
1,292 Posts
It’s adjustable. On the little black box pull the rubber cover off. I don’t remember which pot does what so read the documentation.
 

·
Director of Moderation
Joined
·
3,021 Posts
Setup looks good, so I'm guessing you just need to make the electronic adjustments that duckman mentioned above.
 

·
Registered
Joined
·
429 Posts
Discussion Starter · #14 ·
It feels better after adjusting the sensitivity. I wasn't used the more positive feel and higher load it has compared to other units. I guess that would help avoid missed shifts.
 

·
Registered
Joined
·
1,292 Posts
It feels better after adjusting the sensitivity. I wasn't used the more positive feel and higher load it has compared to other units. I guess that would help avoid missed shifts.
I’ve found one white line makes a noticeable difference. For track riding I like it a little stiff mainly because of the false shift issue where it doesn’t go all the way in sometimes.
 

·
Registered
Joined
·
429 Posts
Discussion Starter · #16 ·
I’ve found one white line makes a noticeable difference. For track riding I like it a little stiff mainly because of the false shift issue where it doesn’t go all the way in sometimes.
It's working better now but feels a bit clucky from 2nd to 3rd gear.
 

·
Registered
Joined
·
429 Posts
Discussion Starter · #18 ·
I increased the sensitivity but now it misses shifts so I'm going to leave it at the factory settings.
 
1 - 18 of 18 Posts
Top