Ninja 400 Riders Forum banner
61 - 80 of 97 Posts

·
Registered
Joined
·
440 Posts
So what your saying is an extended warranty is now a must have.... And everyone without it should reconsider.

Money well spent on any 1st year model.. things.. they happen..
 

·
Registered
Joined
·
6,279 Posts
Will be interesting to see how widespread this leaking head gasket issue is.
Here in NZ we get a 24 month unlimited mileage warranty with the bike from new so I'm expecting this will cover me should this problem develop.
 

·
Registered
Joined
·
572 Posts
I'm at 10400 km. Looks like mine has a small coolant leak in the same spot as ryanemm. :(

Could you take a picture of it please?


Will be interesting to see how widespread this leaking head gasket issue is.
Here in NZ we get a 24 month unlimited mileage warranty with the bike from new so I'm expecting this will cover me should this problem develop.

I will be honest with you here we have the same **** in Israel, 24 months 'warranty' with unlimitied mileage, but I dont trust those idiots at the dealership to actually treat me if something like that happens... I mean...Its NOT kawasaki... just some slimeball of a company who brings their motorcycles here. I've heard enough stories about them... Currently at 1800km just thinking of abandoning it and doing all of the treatments myself..but because its a first year bike im still thinking.. from the other side, I dont expect and know if something like this happens i can kiss my money on this bike goodbye because i wont see it from the dealer.
 

·
Registered
Joined
·
909 Posts
well......im guessing the leaking fluid from the head gasket looked a bit like this......FML
time to see how the dealership treats me...….any tips?
Looks like a faulty base (bottom) cylinder gasket or a faulty O-ring surrounding that leak area. Totally separate incident from head gasket.

OP mentioned a bad head gasket. Hard to tell as OP hadn't posted any pics of issue.


Apparently two different cylinder gasket issues. Will have to wait for both diagnosis.

I'm sensing first n400 recall here.
 
  • Like
Reactions: High Side Hoser

·
Registered
Joined
·
909 Posts
  • Like
Reactions: ryanemm

·
Registered
Joined
·
909 Posts
Here is my repair order still no eta on my parts FullSizeRender.jpg
Did the tech confirm the cause is the base gasket and o ring? Looks like he ordered the whole shebang.

Crap, that's 3 common issues now!
 

·
Registered
Joined
·
47 Posts
My first reaction was to wipe it off but you can still see some in this image. I've also washed this area and haven't noticed any leak after about 75 km. I'll check it again tomorrow. Scratch that, took a closer look and it's definitely a very small leak.
 

Attachments

·
Registered
Joined
·
572 Posts
My first reaction was to wipe it off but you can still see some in this image. I've also washed this area and haven't noticed any leak after about 75 km. I'll check it again tomorrow. Scratch that, took a closer look and it's definitely a very small leak.

Go to the dealer to archive it.. So they wont be able to throw the responsibillity.


Would you please be able to tell me how you were doing your break in period, which oil did you use at the change, the climate you ride in usually and your typical rides? (High / low revs, mileage per ride) I am very curious...
 

·
Registered
Joined
·
909 Posts
That particular cavity (reservoir) from which the coolant is pissing is encapsulated by both a base gasket and an o ring on top. Unless it was poorly seated on assembly, there's no way coolant could escape that is barred by 2 layers of sealants.

Funny, that reservoir is non existent in the ninja 300. Curious as to why that was added to the engine.
 

·
Registered
Joined
·
47 Posts
Go to the dealer to archive it.. So they wont be able to throw the responsibillity.


Would you please be able to tell me how you were doing your break in period, which oil did you use at the change, the climate you ride in usually and your typical rides? (High / low revs, mileage per ride) I am very curious...
I purchased the bike April 10. Initial break-in was to warm the bike up, do runs of hard acceleration and engine breaking scattered among normal riding, I didn't redline it. First ride was 10km, second was 25km, third was 70km, fourth was about 250km. I live in a valley, temperature was probably 5-10 C for the first week, it gets quite hot during july-sept. I used mineral oil API-SM for changes at 460km, 1995km, 4617km, and a synth API-SN at 8977km. Typical rides are 80km part highway part twisty back road, mostly 5000-10000 rpm.
 

·
Registered
Joined
·
21 Posts
Crazy! Were there any symptoms prior to your dealer swrvice? I didn’t read all the pages on this thread and there was no information in the OP’s 1st post.
 

·
Registered
Joined
·
4 Posts
What's up all from South Florida. I'm sorry to read about this being a problem for many... Hope Kawasaki did you boys the solid and fixed it. Bummed AF to smell coolant coming out of my 400 coming home from work today. I got 6112 miles out of it, babied it through the break in and then some. I didn't even come close to getting it past 10k until about 2500 miles. I've changed the oil and filter at 600 miles, and again at 3600 miles. Lubed cables, kept the chain clean, added a sick two brothers slip on... Again bummed AF! Looks like the gasket seperated at the front of the engine casing. The gasket above the oil pan gasket, right at the rounded part of the case. I put 63,655 miles on my ninja 250 going back and forth to work no problem. That bike was the motivation to buy the 400. I gotta call the shop and schedule an appointment tomorrow to have em evaluate it for warranty. Fingers crossed its covered.
 

·
Registered
Joined
·
6,279 Posts
Here's the damage.
That's a bummer for you. It does appear to be a small percentage that have had this problem compared to the KTM 390's for example. I think this is the second or the third (I haven't read back through this thread TBH) we've had on here.
I hope you get good warranty work from Kawasaki and in a timely manner.
 

·
Registered
Joined
·
143 Posts
That's a bummer for you. It does appear to be a small percentage that have had this problem compared to the KTM 390's for example. I think this is the second or the third (I haven't read back through this thread TBH) we've had on here.
I hope you get good warranty work from Kawasaki and in a timely manner.

I know two friends that have KTM 390. Both have engine issues. I will not buy a KTM street bike due to their quality issues.
 
61 - 80 of 97 Posts
Top