Ninja 400 Riders Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
I have no idea what happened....but after my last ride, about 70 miles freeway, it started sounding like it is sucking air through an echo-ey box. Kind of dirt-bike-esque. Nothing seems loose, I thought the exhaust headers might have come loose but they're fine. I'm pretty sure its from the air box. Any idea what could have happened...? Still runs pretty much exactly the same, no CEL or anything. Just a somewhat annoying sound now...ha.
 

·
Registered
Joined
·
656 Posts
I have no idea what happened....but after my last ride, about 70 miles freeway, it started sounding like it is sucking air through an echo-ey box. Kind of dirt-bike-esque. Nothing seems loose, I thought the exhaust headers might have come loose but they're fine. I'm pretty sure its from the air box. Any idea what could have happened...? Still runs pretty much exactly the same, no CEL or anything. Just a somewhat annoying sound now...ha.
Unlike allot of issues a bike can have, If your sure the bike sounds like its sucking in Un-filtered air I would take it to your dealer immediately to inspect, not to mention bike sounds are hard to diagnose on a forum, Many sounds can mimic others when issues suddenly appear out of nowhere.

Im pretty active here and have not see anyone with a similar complaint.

If your air box cracked lets say and is sucking in raw air you can introduce dirt directly into motor... I would get it checked Asap if you suspect raw air is getting to motor...
 

·
Administrator
Joined
·
116 Posts
FYI - Moving from the Site Issues, Help and Feedback forum to Engine and Technical Discussion.

Cheers,

Erik
 
1 - 3 of 3 Posts
Top